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About A-PDF Scan Paper 
 

If you need to scan, process and organize a large batch, or collection, of paper 
documents at once (i.e. without user intervention), then you will also find 
appropriate tools. For example, if you would like to apply standard security settings to 

a large number of scanned PDF documents or search\filter using PDF properties at 
once, then you could achieve this by using A-PDF Scan Paper. 

 
A-PDF Scan Paper is a professional desktop utility program that lets you to scan and 
organize your paper in PDF format. It provides a powerful ability for scanning and 

repairing your paper documents. A-PDF Scan Paper uses clear thumbnails and 
metadata to allow you to easily organize, filter, secure, send and retrieval your 

scanned documents. 

 
 
A-PDF Scan Paper provides the perfect solution for scanning and managing paper 
documents in a home or home office environment. Document filter, searching and 

Note: This product is distributed on a ‘try-before-you-buy’ basis.  All features described in this 
documentation are enabled.  The registered version does not insert a watermark in your generated 

pdf documents. 
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retrieval has never been easier. A-PDF Scan Paper’s large, clear thumbnails allow you 

to visually organize, retrieve and use your scanned documents. 
 

 

Typical usage scenarios  
 
A-PDF Scan Paper can be used in a wide variety of imaging applications and industries. 

Some sample scenarios include: 
 
� Medical Records Application  

� Insurance Document Management Solution  
� Mailroom document application  

� Check management in financial/banking industries  
� Online Mechanical Drawing Viewer 
 

 
 

Features 

 

The complete set of A-PDF Scan Paper features includes tools to: 

• 'Windows Explorer GUI like' tree view to display hierarchy of PDF  files on your 

system 

• Scanning and Image Import 

• Supports acquiring images directly from scanner or digital camera  

• Supporting Batch Processing Scanned Pages function, include: De-skew, 

Black\White, Rotate, Crop, etc... 

• Control output PDF size (High Quality, Small File Size (Monochrome), Small File 

Size (Grayscale)) 

• Show thumbnails for each PDF  

• Extensive PDF search & filter options such as;  

Filter using file name with wildcards and case sensitivity.  

Filter using min/max file size limits  

Filter using file dates  
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Filter using metadata: Title, Subject, Author,   Creator, Producer, Creation Date, 

and Modification Date  

• Index PDF documents metadata  

• Ability to toggle view (Folder/Tree) of a drive's structure. 

• Batch add and edit metadata fields  

• Text viewer and extractor  

• Raw images viewer\extractor  

• Batch tools to modify security 

• Batch set PDF open options 

• Select multiple PDF files for copying, moving, using windows controls 

 

Instantly batch list metadata information that may have been stored in PDFs. 
See the hidden data you never knew existed in your documents: 
 

� Author Creator  

� Producer  

� Title  
� Subject  

� Keywords 
 
A-PDF Scan Paper does NOT require Adobe Acrobat, and produces documents 

compatible with Adobe Acrobat Reader Version 5 and above. 
 

Using A-PDF Scan Paper 
 
A-PDF Scan Paper can be started either by launching the application via a 

desktop shortcut, or directly from within Windows/Windows Explorer.  
 

 
When you start the program, you will be presented with the primary screen from 
which all actions are taken.  
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The A-PDF Scan Paper desktop 
The Scan Paper desktop appears with the Folders pane when you first start the 
program. It displays your documents, as well as the tools you can use to manage 

them. Scan Paper offers all the tools necessary to organize, find, and use 
documents and images. 

 
A-PDF Scan Paper items 
The documents and photographs you acquire in A-PDF Scan Paper are called Image 
items. Image items are scanned documents, photographs, and other digital items in 

an image format, such as PDF, JPEG, and TIFF. 
You create image items from scan, copy, or bring in to the A-PDF Scan Paper desktop. 

Tool bar 

PDF info list 
window 

PDF filter  

PDF document 
Folder tree  

PDF thumbnails  
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The Folders pane 
The Folders pane presents a hierarchical view of your 

A-PDF Scan Paper folders, similar 
to the view you see in Windows Explorer. 
A-PDF Scan Paper installs a A-PDF Scan Paper folder 

named My Documents you’re your My Documents 
folder. If you are using a multi-user system, each 

user has their own My Documents folder. The My A-
PDF Scan Paper Documents folder contains several 
subfolders whose names— 

such as Articles, Business Cards, Photographs, and 
Receipts—illustrate the 

different ways you can organize your items in A-PDF 
Scan Paper. 
The Samples folder contains sample documents and 

photographs to help you get started using A-PDF 
Scan Paper. 

 
 
 
 
Although you cannot remove My Documents from the Folders pane, 

you can delete all subfolders whenever you prefer. When you have acquired your 
own A-PDF Scan Paper items, you do not have to use the My A-PDF Scan Paper 
Document folder to store them. You can add other local and network folders to A-PDF 

Scan Paper's Folder View. 

 
Acquiring Items 
 
Scan to the A-PDF Scan Paper desktop 
A-PDF Scan Paper is designed to work with TWAIN- and WIA-compatible scanners. 
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Use the Scan pane to call up your scanner’s program to bring images and documents 

into A-PDF Scan Paper so that you can use A-PDF Scan Paper’s features. 
When the scan is complete, you will see your item on the A-PDF Scan Paper desktop. 

 
Click “Scan Paper” icon, you will be presented with the primary screen from which all 

actions are taken.  

 
 
 
Acquiring method #1 adding Images 

Clicking the Add Image icon , or selecting File then choosing 

Add Image will open the standard file browse and select 
window. From that window you can navigate to the folder and 

find the images you want to add to the list (Image Thumbnail) 
to be converted from. 
 

Alternatively, if you are using Windows Explorer to locate image 
files, you have the convenience of being able to ‘drag and drop’ 

image files into the Image Thumbnail list. 
 
A-PDF Scan Paper even allows you to select all files in a 

particular directory/folder by using the Add a Directory option 
from the File menu!  Add a directory also supports sub-folders. 

 

 

Image Thumbnail 
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Each added image is displayed in the A-PDF Scan Paper left window: Image 

Thumbnail, as seen in the example right. You can view any of the images in the 
window by ‘clicking’ them. That will display image files in right View window. 
You can sort the images in Image Thumbnail by clicking the pop-up menu “Sort by 

size”. Or you can change an image or multiple images order by ‘drag and drop’ image 
files in the Image Thumbnail. You also can select an or multiple images in the 

Image Thumbnail list, then click the Move up item to move selected image(s) to 
previous position from the Action menu; click the Move down item to move selected 

image(s) to next position from the Action menu. IF you want to delete selected 
images in the Image Thumbnail, you can click the Remove item or you can clear all 
images in the Image Thumbnail by clicking the Clear item from the File menu 

 

Acquiring method #2 adding Images 
Image from Scanner 

To add images from scanner, Click the scanner icon , or  

selecting File then choosing Scan -> Select scanner to select 
an exists scanner, then choosing Scan -> Acquire to scan 
images to  Image Thumbnail. 

 

Selecting Output Mode 
 
High Quality Output: A-PDF Scan Paper creates PDF from 
images (Scanner) with high printing resolution. 
 
Small File Size (Color): The PDF files created by A-PDF Scan 

Paper are optimized and quite small in comparison to original 
documents; support JPEG and Flatten compression and 
downsample for color images in output PDF 

 
Small File Size (Monochrome): The PDF files created by A-PDF Scan Paper are 

optimized and quite small in comparison to original documents, support  
downsample and compression monochrome images (e.g. black and white) in output 
PDF 

 
Small File Size (Grayscale): The PDF files created by A-PDF Scan Paper are 

optimized and quite small in comparison to original documents, support JPEG and 
Flatten downsample and compression for grayscale images in output PDF 

Building to PDF 

Click the Save to PDF icon  to create all of the Scanned documents or 

images in one PDF document. 
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Modifying Image 
Before you build images to PDF, you can modify image which you selected, you can 
crop, rotate, flip, sharpen, and add effects to your images. You can do that by using 

Image tool bar as below: 

 

 
 

Image tool bar function 

 
Operation: 

1. Horizontal flip icon :  Horizontal flips the selected image. 

2. Vertical flip icon  : Vertical flips the selected image. 

3. Rotate 90 (Clockwise) icons : Rotate (Clockwise) 90 degree the selected 

image. 

4. Rotate -90 (Counter Clockwise) icons  : Rotate (Counter Clockwise) 90 

degree the selected image.  
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5. Rotate icon  : Rotate the selected image at specify degrees, you can set the 

Rotate degrees in Rotate dialog window as below: 

 
 
 
 

6. Crop icon  : The process of cropping an image involves selecting the part of an 

image that you want to display and deleting the rest as below: 
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7. Enhance contrast icon : Enhance contrast of the selected image.  

8. Lower contrast   : Lower contrast of the selected image. 

9. Improve brightness : Improve the brightness of the selected image. 

10.Weaken brightness : Weaken the brightness of the selected image. 

11.Sharp more  : Make the selected image sharper. 

12.Convert to Black/White: Convert a color image to black and white. 
13.Gray scale: Convert a color image to Grayscale. 

14.Edge detection: Shen-Castan algorithm convolves the image with the Infinite 
Symmetric Exponential Filter, computes the binary Laplacian image, suppresses 
false zero crossing, performs adaptive gradient threshold, and, finally, also applies 

hysteresis thresholding. (Algorithms for Image Processing and Computer Vision - 
J.R.Parker). Edge detection example as below: 
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15. Reload image: discard change and reload current selected image. 

 
 
Options 
Set conversion options: You can Set building output option by click the 
setting button icon.  

 
Setting->Transform 

 

 
Image Rotation:  select image rotation, then all image will apply the rotation option 
before been built to PDF. Auto Portrait View (90) means an image which is a 
landscape view will be rotate (Counter Clockwise) 90 degrees to portrait view. 

Image effect: set the image effect, such as flip, negative, etc…  Then all images will 
be applied the effect option before been built to PDF. 
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Setting->Page Setting 

 

 
 

Page size 

the page size of the generated pdf file, it supports A3, A4, A5, B5, Letter, Legal and 
Image Size (self-adapting image page size) and Custom (user can specify the page 
size). 

 
Page layout 

The Page Layout options allow you to control the eventual output of your content. 
1: use this setting when you want to generated a pdf document in the same image 

size. 
2: generated at 2 up which results in a 50% reduction in resulted page. 
4: the image is generally readable usage are reduced by 25%. 

9 and 16 up: these settings are a good choice for handouts of presentations or any 
other documents. 
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Ordering     
Horizontal - draws the pages down before drawing them across the sheet of page in 2, 
4, 9 and 16 up modes. For example, in 4 up mode, the page ordering would be:  

 
Vertical - draws the pages across before drawing them down the sheet of page in 2, 
4, 9 and 16 up modes. For example, in 4 up mode, the page ordering would be:  

    
 

Margins 
Set margin for each page. Unit is inch. 

 
Orientation  
Set the page orientation: portrait or landscape. 

 
Image position  

Reset the image size on resulted page. The option includes: 

• Stretch - stretch the image size to resulted page.  
• Fit width/height - self-adapting width and height. (default)  

 

 

Extract Function 
 
Extract the images from selected PDF 

To view or extract the images from documents, the Extract Images tool (accessible 
from the Edit>Extract Images menu) can be used. Images can be viewed by selecting 
the Images tab on the bottom of the window.  
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Extract the text from selected PDF 

 
To view or extract the text from documents, the Extract text tool (accessible from the 
Edit>Extract text menu) can be used. Text can be viewed by selecting the Images tab 

on the bottom of the window.  
 

  
 

 

Add Security to selected PDF 
To add security to the documents, the Security tool (accessible from the 

Edit>Password Security menu) can be used.  
 

Security Method 

 

You can choose if the file has security or not by selecting Security Level. There are 40-
bit and 128-bit level encryption methods to select; With A-PDF Password Security you 

can use two different types of passwords: 
 

Document Open Password, when you set the password, the encrypted file will need 
the password to open for reading. 
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Permissions Password, when you set the password, the encrypted file will be 

restricted permissions. There are 7 types permissions showed in right, includes 
Printing, Document Assembly, Allow Form Fill-in or Signing, Comments, Changing, 
Copy of content and Content Accessibility Enabled. You can set the permissions by left 

selections. 
 

 
 

 

Set initial view options to selected PDF 

To Set initial view options to the documents, the Set viewer tool (accessible from the 
Edit> Set viewer menu) can be used.  
 
The Viewer option allows you to set various parameters as the defaults to be used 

when your output pdf is viewed. Use the dropdowns to set the document options, and 
the checkboxes to choose window and interface options to completely customize how 

your output document first appears when opened.  
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Ending Your Session 
When you have completed your work, choose the File option and select Exit from the 
dropdown list. 
 

For more information: http://www.a-pdf.com 


